Random (halloranelder) wrote,
Random
halloranelder

A warning to IE users

In case you aren't aware, a new security flaw was discovered in all versions of Internet Explorer from 5 to 8. Now this one is rather serious in that a number of the online ad services have been infected with it, meaning that if you are using Internet Explorer and go to a website that uses any of those ad services, then you are most likely infected yourself. That's the problem with zero day exploits, even the smartest, most savy computer users can get stung with them. A number of people on my friends list who I consider computer experts have been hit already.

However, the good news is that Microsoft has realised the severity of this exploit and released a patch for it already. If you use Internet Explorer, patch your computer now! I personally would recommend you switch from Internet Explorer to Firefox, as it's a better browser, but that's just my opinion.
Tags: geekery, links
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 1 comment